<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" >
<head id="head"><title>
	Amherst men’s basketball falls to Nichols in Division III Sweet 16
</title><meta name="description" content="AMHERST — Amherst College saw its bid to reach the NCAA Division III Men’s Basketball Elite 8 fall short Friday night.Nichols caught fire late in the game and pulled away from Amherst, 62-58, at LeFrak Gymnasium.Nichols will meet Swarthmore, which..." /> 
<meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<base href="https://www.gazettenet.com/" />
	<meta name="referrer" content="origin">

	<!-- Favicons -->
	<link rel="apple-touch-icon" sizes="57x57" href="/App_Themes/Home2018/favicons/dhg/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/App_Themes/Home2018/favicons/dhg/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/App_Themes/Home2018/favicons/dhg/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/App_Themes/Home2018/favicons/dhg/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/App_Themes/Home2018/favicons/dhg/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/App_Themes/Home2018/favicons/dhg/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/App_Themes/Home2018/favicons/dhg/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/App_Themes/Home2018/favicons/dhg/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/App_Themes/Home2018/favicons/dhg/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="/App_Themes/Home2018/favicons/dhg/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="/App_Themes/Home2018/favicons/dhg/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="/App_Themes/Home2018/favicons/dhg/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="/App_Themes/Home2018/favicons/dhg/favicon-16x16.png">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="/App_Themes/Home2018/favicons/dhg/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">

	<!--Bootstrap Glyphicons-->
	<link href="//netdna.bootstrapcdn.com/bootstrap/3.0.0/css/bootstrap-glyphicons.css" rel="stylesheet">

	<!-- Bootstrap -->
	<link href="/App_Themes/Home2018/css/bootstrap.min.css" rel="stylesheet">

	<!-- 2018 NNE-CM Overrides-->
	<link href="/CMSPages/GetResource.ashx?stylesheetname=Home2018" type="text/css" rel="stylesheet"/>

	<!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
	<script src="/CMSScripts/Custom/home2018/jquery.min.js"></script>

	<!-- Bootstrap JS -->
	<script src="/CMSScripts/Custom/home2018/bootstrap.min.js"></script>

	<!--include jQuery cookie for remembering close action -->
	<script src="/CMSScripts/Custom/home2018/jquery.cookie.min.js"></script>

	<!-- Open Sans for meta info-->
	<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">

	<!--Adriane font from Adobe-->
	<link rel="stylesheet" href="https://use.typekit.net/wje2tqr.css"> 



	<!--Font Awesome for social icons-->
	<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">

	<!-- Tecnavia Paywall -->
	<script type="text/javascript" src="https://northamptondaily-ma-pw.newsmemory.com/?meter&v=4&service=onstop" async></script>

	<!-- Start DFP jQuery invocation script -->
	<script src="/CMSScripts/Custom/dfp/jquery.dfp.min.js"></script>

    <meta name="google-site-verification" content="BD8wqOpmCmHyXYnwnPOOxXmNgBU51xKpK6yE05qmAoI" /> 
<!--begin canonical url -->
<link rel="canonical" href="https://www.gazettenet.com/Amherst-men-s-basketball-falls-to-Nichols-in-Division-III-Sweet-16-23967205" />
<!--end canonical url -->

<!--begin Facebook meta tags -->
<meta property="og:url"                content="https://www.gazettenet.com/Amherst-men-s-basketball-falls-to-Nichols-in-Division-III-Sweet-16-23967205" />
<meta property="og:type"               content="article" />
<meta property="og:title"              content="Amherst men’s basketball falls to Nichols in Division III Sweet 16" />
<meta property="og:description"        content="AMHERST — Amherst College saw its bid to reach the NCAA Division III Men’s Basketball Elite 8 fall short Friday night.Nichols caught fire late in the game and pulled away from Amherst, 62-58, at LeFrak Gymnasium.Nichols will meet Swarthmore, which..." /> 
<meta property="og:image" content="http://www.gazettenet.com/getattachment/5f2bb4b4-294f-49e2-8a02-f4f6350f8270/42a88f31b357493b872bd0e92b44a41c.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Daily Hampshire Gazette" />
<meta property="fb:app_id" content="833431040023870" />
<meta property="article:section" content="Sports/College" />

<meta property="article:published_time" content="3/8/2019 11:01:05 PM" />
<!-- end Facebook meta tags-->
<!-- begin twitter cards -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@dailyhampgaz">
<meta name="twitter:title" content="Amherst men’s basketball falls to Nichols in Division III Sweet 16">
<meta name="twitter:description" content="AMHERST — Amherst College saw its bid to reach the NCAA Division III Men’s Basketball Elite 8 fall short Friday night.Nichols caught fire late in the game and pulled away from Amherst, 62-58, at LeFrak Gymnasium.Nichols will meet Swarthmore, which...">
<meta name="twitter:image" content="http://www.gazettenet.com/getattachment/5f2bb4b4-294f-49e2-8a02-f4f6350f8270/attachment.aspx">
<!--end twitter cards-->
<!-- set paywall criteria -->

<script type="text/javascript" >
      var ta_cat= "metered";
</script>

<!-- end paywall criteria --><script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.gazettenet.com/Amherst-men-s-basketball-falls-to-Nichols-in-Division-III-Sweet-16-23967205"
  },
  "headline": "Amherst men’s basketball falls to Nichols in Division III Sweet 16",
  "image": "https://www.gazettenet.com/getattachment/5f2bb4b4-294f-49e2-8a02-f4f6350f8270/42a88f31b357493b872bd0e92b44a41c.jpg",
  "datePublished": "3/8/2019 11:00:51 PM",
  "dateModified": "3/8/2019 11:01:05 PM",
  "author": {
    "@type": "Person",
    "name": "By FRAN SYPEK "
  },
  "publisher": {
     "name": "Concord Monitor",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "https://www.gazettenet.com/App_Themes/Home2018/dhg-header-white.jpg"
     }
  },
  "description": "",
  "isAccessibleForFree": "False"
}
</script><script type="text/javascript" src="https://gazettenet.mycapture.com/mycapture/scripts/remote-1.2.asp"></script></head>
<body class="LTR ENUS ContentBody" >
    <form method="post" action="/Amherst-men-s-basketball-falls-to-Nichols-in-Division-III-Sweet-16-23967205.aspx?src=rss" id="form">
<div class="aspNetHidden">
<input type="hidden" name="manScript_HiddenField" id="manScript_HiddenField" value="" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['form'];
if (!theForm) {
    theForm = document.form;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>


<script src="/WebResource.axd?d=Vk9Bo43l9BBOZWVCcgKP21TLUwiw_Tjy0d5jwjpcHYaqJFa_fn0V4gNEmIxRskKnM0avomHXFXAxK4JCAWexs3R0gCSEQ8e-IytN9661mfk1&amp;t=636765319264470882" type="text/javascript"></script>

<input type="hidden" name="lng" id="lng" value="en-US" />
<script type="text/javascript">
	//<![CDATA[

function PM_Postback(param) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); } if(window.CMSContentManager) { CMSContentManager.allowSubmit = true; }; __doPostBack('m$am',param); }
function PM_Callback(param, callback, ctx) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); }if (window.CMSContentManager) { CMSContentManager.storeContentChangedStatus(); };WebForm_DoCallback('m$am',param,callback,ctx,null,true); }
//]]>
</script>
<script src="/ScriptResource.axd?d=_7aT67GwraOIyoyLruh_TIplzmq1FFGVN34_of-m6vqHJdNnsplTd9CGUJz-9Z-ZCSPOryoTpNuwATZzPbijoQZlD5AlPCfuhRYVy3depIyRqGVctq53PKvKgx9jqeDf0&amp;t=7c776dc1" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=F3tzR_NF_Ztt3it3e1-qs3npxqm5J0jqmMO_DCZZhoMWKNgCUkUoUvXdR-v3FzXqtoPmf3OakNSKbXbgGVg1tKpfuzub9De6uYB8hdyavrkowKPXCgHZdyTtqcz6yY1sgdsGtozaj0f7EcFEkNxqNw2&amp;t=7c776dc1" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

var CMS = CMS || {};
CMS.Application = {
  "isRTL": "false",
  "applicationUrl": "/",
  "imagesUrl": "/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2f",
  "isDialog": false
};

//]]>
</script>
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A5343185" />
	<input type="hidden" name="__SCROLLPOSITIONX" id="__SCROLLPOSITIONX" value="0" />
	<input type="hidden" name="__SCROLLPOSITIONY" id="__SCROLLPOSITIONY" value="0" />
</div>
    <script type="text/javascript">
//<![CDATA[
Sys.WebForms.PageRequestManager._initialize('manScript', 'form', ['tctxM',''], [], [], 90, '');
//]]>
</script>

    <div id="ctxM">

</div>
    <script>
  dataLayer = [];
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MN992B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MN992B');</script>
<!-- End Google Tag Manager -->
<div class="container">
	<!--Begin 2018 header-->
	<div class="row" id="nnenav2018">
		<div class="col-xs-12">
			<div class="col-sm-6 col-lg-3 visible-lg">
                
			</div>
			<div class="col-sm-12 col-lg-6">
				<a href="https://www.gazettenet.com"><img src="/App_Themes/Home2018/dhg-header-white.jpg" id="navbarLogo" alt="Daily Hampshire Gazette logo"/></a>
			</div>
			<div class="col-sm-6 col-lg-3 visible-lg">
				<div aria-label="Account Capsule" class="btn-group" id="navcircbuttons" role="group">
						<a class="btn btn-default" type="button" href="https://northamptondaily-ma.newsmemory.com/">E-Edition</a>
						<a class="btn btn-default" type="button" href="https://accountaccess.nne.media/ss70v2/nne/common/template.jsp">Subscribe</a>
						<a onclick="ta_account();" id="ta_account_button" class="btn btn-default" type="button" >Login</a>
				</div>
			</div>
		</div>

		<div class="col-xs-12">
			<nav class="navbar navbar-default" id="navbar2018" role="navigation">

				<div class="navbar-header">
					<button class="navbar-toggle" data-target=".navbar-ex1-collapse" data-toggle="collapse" type="button">
						<span class="sr-only">Toggle navigation</span>
						<span class="navmenutext">Menu</span>
					</button>
				</div>

				<div class="collapse navbar-collapse navbar-ex1-collapse">
					<ul class="nav navbar-nav">
						<li>
							<a href="/News">News</a>
						</li>
						<li>
							<a href="/Sports">Sports</a>
						</li>
						<li>
							<a href="http://www.legacy.com/obituaries/gazettenet/">Obituaries</a>
						</li>
						<li>
							<a href="/Opinion">Opinion</a>
						</li>
						<li>
							<a href="/Arts">Arts</a>
						</li>
						<li>
							<a href="/Life">Life</a>
						</li>
						<li>
							<a data-target="#navmore" data-toggle="modal">More</a>
						</li>
						<li>
							<a href="/search" id="search-link-main">
								<span class="glyphicon glyphicon-search" aria-hidden="true"></span>
							</a>
						</li>
						<div aria-label="Basic example" class="btn-group hidden-lg" id="navcircbuttons" role="group">
							<a class="btn btn-default" type="button" href="https://northamptondaily-ma.newsmemory.com/">E-Edition</a>
							<a class="btn btn-default" type="button" href="https://accountaccess.nne.media/ss70v2/nne/common/template.jsp">Subscribe</a>
							<a onclick="ta_account();" id="ta_account_button2" class="btn btn-default" type="button" >Login</a>
						</div>
					</ul>
				</div>
				<!-- /.navbar-collapse -->
			</nav>
		</div>
	</div>
	<!--end 2018 header  -->

	<!--begin alert -->
  

	<!--end alert-->
	

<div class="container">
     <div class="row">
         <div class="col-lg-8 col-md-8 col-sm-12 col-xs-12">
             <div class="ad_banner"><div class="adunit 728x90 320x50 centerad" id="V2-Article-728x90-Top" data-dimensions="728x90,320x50" data-size-mapping="nne-default-mapping" data-targeting='{"page_name":"Amherst men’s basketball falls t","section":"Sports/College"}'></div></div>
             <div class="head-content">
<h5 class="breadcrumbs"><a href="/Sports/College/">Sports<span class='breadcrumb_sep'> > </span>College</a></h5>
<h1 id="headline">Amherst men’s basketball falls to Nichols in Division III Sweet 16</h1>
</div>
             <div class="article-content"><div id="slider" class="flexslider">
  <ul class="slides">




<li class="slideimage" data-src="/getattachment/751ceacd-9ae7-4e11-bb33-174316777928/AmherstMBB-HG-030919-ph1" data-sub-html="Garrett Day, left, of Amherst College, begins a drive to the basket beside Nate Tenaglia, of Nichols College, during the NCAA Division III Sweet 16, Friday, March 8, 2019 at LeFrak Gym in Amherst. —STAFF PHOTO/JERREY ROBERTS"><img alt="" src="/getattachment/751ceacd-9ae7-4e11-bb33-174316777928/AmherstMBB-HG-030919-ph1" />
<p class="flex-caption caption0">
<span class="photocaption">Garrett Day, left, of Amherst College, begins a drive to the basket beside Nate Tenaglia, of Nichols College, during the NCAA Division III Sweet 16, Friday, March 8, 2019 at LeFrak Gym in Amherst.</span> <span class="photocredit">—STAFF PHOTO/JERREY ROBERTS</span>
<script type="text/javascript">
var currentLocation = window.location;
var currentheadline = document.getElementById("headline").innerText;  
var objLink = new myC_Remote.BuyLink();
var photocredit = "'—STAFF PHOTO/JERREY ROBERTS' 'Garrett Day, left, of Amherst College, begins a drive to the basket beside Nate Tenaglia, of Nichols College, during the NCAA Division III Sweet 16, Friday, March 8, 2019 at LeFrak Gym in Amherst.'";
var photocredit = photocredit.toUpperCase(); 
var sellablestring = "GAZETTE STAFF";
var sellablestring2 = "STAFF PHOTO";
var sellablestring3 = "STAFF FILE PHOTO";
var sellablestring4 = "GAZETTE FILE PHOTO";
if (photocredit.indexOf(sellablestring) > -1 || photocredit.indexOf(sellablestring2) > -1 || photocredit.indexOf(sellablestring3) > -1 || photocredit.indexOf(sellablestring4) > -1) {
objLink.LinkContent = " &raquo; Buy this Image";
objLink.IsAboveImage = false;
objLink.LinkClass = "mycapturelink";
objLink.LinkTarget = "_blank";
objLink.Credit = "'—STAFF PHOTO/JERREY ROBERTS'";

objLink.PageTitle = currentheadline;
objLink.BackText = "Go back to the Daily Hampshire Gazette";
objLink.Notes = "From this page " + currentLocation;  
objLink.Render();
}  
</script>
</p>
</li>



<li class="slideimage" data-src="/getattachment/444e953b-ceb5-406a-b26c-06e81ed71e0e/AmherstMBB-HG-030919-ph2" data-sub-html="Eric Sellew, left, of Amherst College, reaches for a rebound against Josiah Kimball, of Nichols College, during the NCAA Division III Sweet 16, Friday, March 8, 2019 at LeFrak Gym in Amherst. —STAFF PHOTO/JERREY ROBERTS"><img alt="" src="/getattachment/444e953b-ceb5-406a-b26c-06e81ed71e0e/AmherstMBB-HG-030919-ph2" />
<p class="flex-caption caption1">
<span class="photocaption">Eric Sellew, left, of Amherst College, reaches for a rebound against Josiah Kimball, of Nichols College, during the NCAA Division III Sweet 16, Friday, March 8, 2019 at LeFrak Gym in Amherst.</span> <span class="photocredit">—STAFF PHOTO/JERREY ROBERTS</span>
<script type="text/javascript">
var currentLocation = window.location;
var currentheadline = document.getElementById("headline").innerText;  
var objLink = new myC_Remote.BuyLink();
var photocredit = "'—STAFF PHOTO/JERREY ROBERTS' 'Eric Sellew, left, of Amherst College, reaches for a rebound against Josiah Kimball, of Nichols College, during the NCAA Division III Sweet 16, Friday, March 8, 2019 at LeFrak Gym in Amherst.'";
var photocredit = photocredit.toUpperCase(); 
var sellablestring = "GAZETTE STAFF";
var sellablestring2 = "STAFF PHOTO";
var sellablestring3 = "STAFF FILE PHOTO";
var sellablestring4 = "GAZETTE FILE PHOTO";
if (photocredit.indexOf(sellablestring) > -1 || photocredit.indexOf(sellablestring2) > -1 || photocredit.indexOf(sellablestring3) > -1 || photocredit.indexOf(sellablestring4) > -1) {
objLink.LinkContent = " &raquo; Buy this Image";
objLink.IsAboveImage = false;
objLink.LinkClass = "mycapturelink";
objLink.LinkTarget = "_blank";
objLink.Credit = "'—STAFF PHOTO/JERREY ROBERTS'";

objLink.PageTitle = currentheadline;
objLink.BackText = "Go back to the Daily Hampshire Gazette";
objLink.Notes = "From this page " + currentLocation;  
objLink.Render();
}  
</script>
</p>
</li>



<li class="slideimage" data-src="/getattachment/8607a301-1d75-44bc-b249-4ce88eafc798/AmherstMBB-HG-030919-ph3" data-sub-html="Amherst College players Grant Robinson, from left, Josh Chery, CJ Bachmann and Garrett Day defend Nichols College players DeAnte Bruton, center, and Josiah Kimball during the NCAA Division III Sweet 16, Friday, March 8, 2019 at LeFrak Gym in Amherst. —STAFF PHOTO/JERREY ROBERTS"><img alt="" src="/getattachment/8607a301-1d75-44bc-b249-4ce88eafc798/AmherstMBB-HG-030919-ph3" />
<p class="flex-caption caption2">
<span class="photocaption">Amherst College players Grant Robinson, from left, Josh Chery, CJ Bachmann and Garrett Day defend Nichols College players DeAnte Bruton, center, and Josiah Kimball during the NCAA Division III Sweet 16, Friday, March 8, 2019 at LeFrak Gym in Amherst.</span> <span class="photocredit">—STAFF PHOTO/JERREY ROBERTS</span>
<script type="text/javascript">
var currentLocation = window.location;
var currentheadline = document.getElementById("headline").innerText;  
var objLink = new myC_Remote.BuyLink();
var photocredit = "'—STAFF PHOTO/JERREY ROBERTS' 'Amherst College players Grant Robinson, from left, Josh Chery, CJ Bachmann and Garrett Day defend Nichols College players DeAnte Bruton, center, and Josiah Kimball during the NCAA Division III Sweet 16, Friday, March 8, 2019 at LeFrak Gym in Amherst.'";
var photocredit = photocredit.toUpperCase(); 
var sellablestring = "GAZETTE STAFF";
var sellablestring2 = "STAFF PHOTO";
var sellablestring3 = "STAFF FILE PHOTO";
var sellablestring4 = "GAZETTE FILE PHOTO";
if (photocredit.indexOf(sellablestring) > -1 || photocredit.indexOf(sellablestring2) > -1 || photocredit.indexOf(sellablestring3) > -1 || photocredit.indexOf(sellablestring4) > -1) {
objLink.LinkContent = " &raquo; Buy this Image";
objLink.IsAboveImage = false;
objLink.LinkClass = "mycapturelink";
objLink.LinkTarget = "_blank";
objLink.Credit = "'—STAFF PHOTO/JERREY ROBERTS'";

objLink.PageTitle = currentheadline;
objLink.BackText = "Go back to the Daily Hampshire Gazette";
objLink.Notes = "From this page " + currentLocation;  
objLink.Render();
}  
</script>
</p>
</li>



<li class="slideimage" data-src="/getattachment/c0ffa0b2-beff-4c00-907c-ffb8d78bed9f/AmherstMBB-HG-030919-ph4" data-sub-html="Grant Robinson, right, of Amherst College, drives past DeAnte Bruton, of Nichols College, during the NCAA Division III Sweet 16, Friday, March 8, 2019 at LeFrak Gym in Amherst. —STAFF PHOTO/JERREY ROBERTS"><img alt="" src="/getattachment/c0ffa0b2-beff-4c00-907c-ffb8d78bed9f/AmherstMBB-HG-030919-ph4" />
<p class="flex-caption caption3">
<span class="photocaption">Grant Robinson, right, of Amherst College, drives past DeAnte Bruton, of Nichols College, during the NCAA Division III Sweet 16, Friday, March 8, 2019 at LeFrak Gym in Amherst.</span> <span class="photocredit">—STAFF PHOTO/JERREY ROBERTS</span>
<script type="text/javascript">
var currentLocation = window.location;
var currentheadline = document.getElementById("headline").innerText;  
var objLink = new myC_Remote.BuyLink();
var photocredit = "'—STAFF PHOTO/JERREY ROBERTS' 'Grant Robinson, right, of Amherst College, drives past DeAnte Bruton, of Nichols College, during the NCAA Division III Sweet 16, Friday, March 8, 2019 at LeFrak Gym in Amherst.'";
var photocredit = photocredit.toUpperCase(); 
var sellablestring = "GAZETTE STAFF";
var sellablestring2 = "STAFF PHOTO";
var sellablestring3 = "STAFF FILE PHOTO";
var sellablestring4 = "GAZETTE FILE PHOTO";
if (photocredit.indexOf(sellablestring) > -1 || photocredit.indexOf(sellablestring2) > -1 || photocredit.indexOf(sellablestring3) > -1 || photocredit.indexOf(sellablestring4) > -1) {
objLink.LinkContent = " &raquo; Buy this Image";
objLink.IsAboveImage = false;
objLink.LinkClass = "mycapturelink";
objLink.LinkTarget = "_blank";
objLink.Credit = "'—STAFF PHOTO/JERREY ROBERTS'";

objLink.PageTitle = currentheadline;
objLink.BackText = "Go back to the Daily Hampshire Gazette";
objLink.Notes = "From this page " + currentLocation;  
objLink.Render();
}  
</script>
</p>
</li>



<li class="slideimage" data-src="/getattachment/8ecca99c-0441-41df-920c-8121202ea873/AmherstMBB-HG-030919-ph5" data-sub-html="Grant Robinson, left, of Amherst College, shoots against Matt Morrow, of Nichols College, during the NCAA Division III Sweet 16, Friday, March 8, 2019 at LeFrak Gym in Amherst. —STAFF PHOTO/JERREY ROBERTS"><img alt="" src="/getattachment/8ecca99c-0441-41df-920c-8121202ea873/AmherstMBB-HG-030919-ph5" />
<p class="flex-caption caption4">
<span class="photocaption">Grant Robinson, left, of Amherst College, shoots against Matt Morrow, of Nichols College, during the NCAA Division III Sweet 16, Friday, March 8, 2019 at LeFrak Gym in Amherst.</span> <span class="photocredit">—STAFF PHOTO/JERREY ROBERTS</span>
<script type="text/javascript">
var currentLocation = window.location;
var currentheadline = document.getElementById("headline").innerText;  
var objLink = new myC_Remote.BuyLink();
var photocredit = "'—STAFF PHOTO/JERREY ROBERTS' 'Grant Robinson, left, of Amherst College, shoots against Matt Morrow, of Nichols College, during the NCAA Division III Sweet 16, Friday, March 8, 2019 at LeFrak Gym in Amherst.'";
var photocredit = photocredit.toUpperCase(); 
var sellablestring = "GAZETTE STAFF";
var sellablestring2 = "STAFF PHOTO";
var sellablestring3 = "STAFF FILE PHOTO";
var sellablestring4 = "GAZETTE FILE PHOTO";
if (photocredit.indexOf(sellablestring) > -1 || photocredit.indexOf(sellablestring2) > -1 || photocredit.indexOf(sellablestring3) > -1 || photocredit.indexOf(sellablestring4) > -1) {
objLink.LinkContent = " &raquo; Buy this Image";
objLink.IsAboveImage = false;
objLink.LinkClass = "mycapturelink";
objLink.LinkTarget = "_blank";
objLink.Credit = "'—STAFF PHOTO/JERREY ROBERTS'";

objLink.PageTitle = currentheadline;
objLink.BackText = "Go back to the Daily Hampshire Gazette";
objLink.Notes = "From this page " + currentLocation;  
objLink.Render();
}  
</script>
</p>
</li>



<li class="slideimage" data-src="/getattachment/dc4fb11c-2466-4754-96d7-4b747966b2cb/AmherstMBB-HG-030919-ph6" data-sub-html="Joe Schneider, left, of Amherst College, shoots against Jerome Cunningham, of Nichols College, during the NCAA Division III Sweet 16, Friday, March 8, 2019 at LeFrak Gym in Amherst. —STAFF PHOTO/JERREY ROBERTS"><img alt="" src="/getattachment/dc4fb11c-2466-4754-96d7-4b747966b2cb/AmherstMBB-HG-030919-ph6" />
<p class="flex-caption caption5">
<span class="photocaption">Joe Schneider, left, of Amherst College, shoots against Jerome Cunningham, of Nichols College, during the NCAA Division III Sweet 16, Friday, March 8, 2019 at LeFrak Gym in Amherst.</span> <span class="photocredit">—STAFF PHOTO/JERREY ROBERTS</span>
<script type="text/javascript">
var currentLocation = window.location;
var currentheadline = document.getElementById("headline").innerText;  
var objLink = new myC_Remote.BuyLink();
var photocredit = "'—STAFF PHOTO/JERREY ROBERTS' 'Joe Schneider, left, of Amherst College, shoots against Jerome Cunningham, of Nichols College, during the NCAA Division III Sweet 16, Friday, March 8, 2019 at LeFrak Gym in Amherst.'";
var photocredit = photocredit.toUpperCase(); 
var sellablestring = "GAZETTE STAFF";
var sellablestring2 = "STAFF PHOTO";
var sellablestring3 = "STAFF FILE PHOTO";
var sellablestring4 = "GAZETTE FILE PHOTO";
if (photocredit.indexOf(sellablestring) > -1 || photocredit.indexOf(sellablestring2) > -1 || photocredit.indexOf(sellablestring3) > -1 || photocredit.indexOf(sellablestring4) > -1) {
objLink.LinkContent = " &raquo; Buy this Image";
objLink.IsAboveImage = false;
objLink.LinkClass = "mycapturelink";
objLink.LinkTarget = "_blank";
objLink.Credit = "'—STAFF PHOTO/JERREY ROBERTS'";

objLink.PageTitle = currentheadline;
objLink.BackText = "Go back to the Daily Hampshire Gazette";
objLink.Notes = "From this page " + currentLocation;  
objLink.Render();
}  
</script>
</p>
</li>



<li class="slideimage" data-src="/getattachment/30081f35-5c40-4fa7-a65b-cc537feec7a8/AmherstMBB-HG-030919-ph7" data-sub-html="Devonn Allen, right, of Amherst College, shoots against Marcos Echevarria, of Nichols College, during the NCAA Division III Sweet 16, Friday, March 8, 2019 at LeFrak Gym in Amherst. —STAFF PHOTO/JERREY ROBERTS"><img alt="" src="/getattachment/30081f35-5c40-4fa7-a65b-cc537feec7a8/AmherstMBB-HG-030919-ph7" />
<p class="flex-caption caption6">
<span class="photocaption">Devonn Allen, right, of Amherst College, shoots against Marcos Echevarria, of Nichols College, during the NCAA Division III Sweet 16, Friday, March 8, 2019 at LeFrak Gym in Amherst.</span> <span class="photocredit">—STAFF PHOTO/JERREY ROBERTS</span>
<script type="text/javascript">
var currentLocation = window.location;
var currentheadline = document.getElementById("headline").innerText;  
var objLink = new myC_Remote.BuyLink();
var photocredit = "'—STAFF PHOTO/JERREY ROBERTS' 'Devonn Allen, right, of Amherst College, shoots against Marcos Echevarria, of Nichols College, during the NCAA Division III Sweet 16, Friday, March 8, 2019 at LeFrak Gym in Amherst.'";
var photocredit = photocredit.toUpperCase(); 
var sellablestring = "GAZETTE STAFF";
var sellablestring2 = "STAFF PHOTO";
var sellablestring3 = "STAFF FILE PHOTO";
var sellablestring4 = "GAZETTE FILE PHOTO";
if (photocredit.indexOf(sellablestring) > -1 || photocredit.indexOf(sellablestring2) > -1 || photocredit.indexOf(sellablestring3) > -1 || photocredit.indexOf(sellablestring4) > -1) {
objLink.LinkContent = " &raquo; Buy this Image";
objLink.IsAboveImage = false;
objLink.LinkClass = "mycapturelink";
objLink.LinkTarget = "_blank";
objLink.Credit = "'—STAFF PHOTO/JERREY ROBERTS'";

objLink.PageTitle = currentheadline;
objLink.BackText = "Go back to the Daily Hampshire Gazette";
objLink.Notes = "From this page " + currentLocation;  
objLink.Render();
}  
</script>
</p>
</li>



<li class="slideimage" data-src="/getattachment/cf1757ad-8a28-46c7-b789-9724439a9df9/AmherstMBB-HG-030919-ph8" data-sub-html="Grant Robinson, of Amherst College, drives to the basket against Nichols College during the NCAA Division III Sweet 16, Friday, March 8, 2019 at LeFrak Gym in Amherst. —STAFF PHOTO/JERREY ROBERTS"><img alt="" src="/getattachment/cf1757ad-8a28-46c7-b789-9724439a9df9/AmherstMBB-HG-030919-ph8" />
<p class="flex-caption caption7">
<span class="photocaption">Grant Robinson, of Amherst College, drives to the basket against Nichols College during the NCAA Division III Sweet 16, Friday, March 8, 2019 at LeFrak Gym in Amherst.</span> <span class="photocredit">—STAFF PHOTO/JERREY ROBERTS</span>
<script type="text/javascript">
var currentLocation = window.location;
var currentheadline = document.getElementById("headline").innerText;  
var objLink = new myC_Remote.BuyLink();
var photocredit = "'—STAFF PHOTO/JERREY ROBERTS' 'Grant Robinson, of Amherst College, drives to the basket against Nichols College during the NCAA Division III Sweet 16, Friday, March 8, 2019 at LeFrak Gym in Amherst.'";
var photocredit = photocredit.toUpperCase(); 
var sellablestring = "GAZETTE STAFF";
var sellablestring2 = "STAFF PHOTO";
var sellablestring3 = "STAFF FILE PHOTO";
var sellablestring4 = "GAZETTE FILE PHOTO";
if (photocredit.indexOf(sellablestring) > -1 || photocredit.indexOf(sellablestring2) > -1 || photocredit.indexOf(sellablestring3) > -1 || photocredit.indexOf(sellablestring4) > -1) {
objLink.LinkContent = " &raquo; Buy this Image";
objLink.IsAboveImage = false;
objLink.LinkClass = "mycapturelink";
objLink.LinkTarget = "_blank";
objLink.Credit = "'—STAFF PHOTO/JERREY ROBERTS'";

objLink.PageTitle = currentheadline;
objLink.BackText = "Go back to the Daily Hampshire Gazette";
objLink.Notes = "From this page " + currentLocation;  
objLink.Render();
}  
</script>
</p>
</li>



<li class="slideimage" data-src="/getattachment/1ad0a5d4-256f-4427-aadd-ce88cda4019b/AmherstMBB-HG-030919-ph9" data-sub-html="Fru Che, right, of Amherst College, shoots against Matt Morrow, of Nichols College, during the NCAA Division III Sweet 16, Friday, March 8, 2019 at LeFrak Gym in Amherst. —STAFF PHOTO/JERREY ROBERTS"><img alt="" src="/getattachment/1ad0a5d4-256f-4427-aadd-ce88cda4019b/AmherstMBB-HG-030919-ph9" />
<p class="flex-caption caption8">
<span class="photocaption">Fru Che, right, of Amherst College, shoots against Matt Morrow, of Nichols College, during the NCAA Division III Sweet 16, Friday, March 8, 2019 at LeFrak Gym in Amherst.</span> <span class="photocredit">—STAFF PHOTO/JERREY ROBERTS</span>
<script type="text/javascript">
var currentLocation = window.location;
var currentheadline = document.getElementById("headline").innerText;  
var objLink = new myC_Remote.BuyLink();
var photocredit = "'—STAFF PHOTO/JERREY ROBERTS' 'Fru Che, right, of Amherst College, shoots against Matt Morrow, of Nichols College, during the NCAA Division III Sweet 16, Friday, March 8, 2019 at LeFrak Gym in Amherst.'";
var photocredit = photocredit.toUpperCase(); 
var sellablestring = "GAZETTE STAFF";
var sellablestring2 = "STAFF PHOTO";
var sellablestring3 = "STAFF FILE PHOTO";
var sellablestring4 = "GAZETTE FILE PHOTO";
if (photocredit.indexOf(sellablestring) > -1 || photocredit.indexOf(sellablestring2) > -1 || photocredit.indexOf(sellablestring3) > -1 || photocredit.indexOf(sellablestring4) > -1) {
objLink.LinkContent = " &raquo; Buy this Image";
objLink.IsAboveImage = false;
objLink.LinkClass = "mycapturelink";
objLink.LinkTarget = "_blank";
objLink.Credit = "'—STAFF PHOTO/JERREY ROBERTS'";

objLink.PageTitle = currentheadline;
objLink.BackText = "Go back to the Daily Hampshire Gazette";
objLink.Notes = "From this page " + currentLocation;  
objLink.Render();
}  
</script>
</p>
</li></ul>
</div><div id="carousel" class="flexslider">
  <ul class="slides" id="navthumb">

<li><img alt="" src="/getattachment/751ceacd-9ae7-4e11-bb33-174316777928/AmherstMBB-HG-030919-ph1" /></li>
<li><img alt="" src="/getattachment/444e953b-ceb5-406a-b26c-06e81ed71e0e/AmherstMBB-HG-030919-ph2" /></li>
<li><img alt="" src="/getattachment/8607a301-1d75-44bc-b249-4ce88eafc798/AmherstMBB-HG-030919-ph3" /></li>
<li><img alt="" src="/getattachment/c0ffa0b2-beff-4c00-907c-ffb8d78bed9f/AmherstMBB-HG-030919-ph4" /></li>
<li><img alt="" src="/getattachment/8ecca99c-0441-41df-920c-8121202ea873/AmherstMBB-HG-030919-ph5" /></li>
<li><img alt="" src="/getattachment/dc4fb11c-2466-4754-96d7-4b747966b2cb/AmherstMBB-HG-030919-ph6" /></li>
<li><img alt="" src="/getattachment/30081f35-5c40-4fa7-a65b-cc537feec7a8/AmherstMBB-HG-030919-ph7" /></li>
<li><img alt="" src="/getattachment/cf1757ad-8a28-46c7-b789-9724439a9df9/AmherstMBB-HG-030919-ph8" /></li>
<li><img alt="" src="/getattachment/1ad0a5d4-256f-4427-aadd-ce88cda4019b/AmherstMBB-HG-030919-ph9" /></li></ul>
</div>
<script type="text/javascript">
var thumblist = document.getElementById("navthumb").getElementsByTagName("li");
var thumbcount = thumblist.length;
if (thumbcount < 2) {
  document.getElementById('carousel').style.display = 'none';
}
</script>
<div class="row borderbottom" id="articleInfo">
  <div class="col-xs-12 col-sm-6">
    <div class="meta2018"><a href="/byline?byline=By FRAN SYPEK "" target="_blank">By FRAN SYPEK </a></div>
      <div class="meta2018">For the Gazette </div>
  </div>

  <div class="col-xs-12 col-sm-6">
      
      <div class="pub-date meta2018" id="publicationDate">Published: 3/8/2019 11:00:51 PM</div>
        
  </div>
</div><div id="articlebody">
<webBody><p>AMHERST — Amherst College saw its bid to reach the NCAA Division III Men’s Basketball Elite 8 fall short Friday night.</p><p>Nichols caught fire late in the game and pulled away from Amherst, 62-58, at LeFrak Gymnasium.</p><p>Nichols will meet Swarthmore, which defeated Randolph-Macon, 58-57, in the first game. Those teams will vie for a spot in the Final Four at 6 p.m. Saturday.</p><p>It was a disappointing end to a great season by the Mammoths (25-5). It was their first game at home since Feb. 16 and coach Dave Hixon was proud of the run.</p><p>“We didn’t have one of our better shooting nights,” Hixson said. “I was hoping we’d be in the 70s and we know that we’re not going to win many games scoring only 58 points.” </p><p>The Mammoths were fine defensively, especially in the early going. They held sharpshooting Marcos Echevarria without a point for the first 10 minutes of the game.</p><p>But it’s hard to keep an elite shooter down and Echevarria finished with a game-high 22 points to eclipse the 2,500 mark in career scoring. He entered the game needing only 15 points to reach that coveted mark.</p><p>“He’s hard to guard,” Hixson said. “We didn’t have one of our better shooting nights.” </p><p>Amherst shot 39 percent for the game.</p><p>Even though they were home, the Mammoths faced a hostile crowd. Most of the 1,900 fans who packed the gym rooted for Nichols. But that hardly deterred the Mammoths, who went about their business in workmanlike fashion and nearly forced overtime in the waning seconds.</p><p>“We got worn down in the second half,” Hixon said. “We chased and chased.” </p><p>It was an exciting finish. Eric Sellew hit a pair of free throws with 33.8 seconds left to cut the lead to 59-58. But Echevarria’s free throw made it 60-58. Amherst missed three bids for the equalizer in the waning seconds.</p><p>Then Nichols sealed the game with a pair of free throws before time expired.</p><p>“All season we were underdogs and we proved people wrong by getting here,” Sellew said.</p><p>Amherst opened the second half with a 13-4 run capped by a Grant Robinson layup that provided the Mammoths with a 39-30 lead.</p><p>Four straight points by DeAnte Bruton, including a coast-to-coast layup, shaved the Mammoths’ lead to 39-34.</p><p>The teams kept trading 3s and Echevarria knocked down a 3 from long range to give Nichols a 49-47 lead with 7:02 left.</p><p>Two quick buckets by Nichols increased the lead to 54-47.</p><p>But Amherst cut the deficit to 54–50 with 3:17 remaining before Nichols responded with a trey and field goal by Kash Jackson to assume a 59-52 edge with 2:13 to play.</p><p>Sellew tipped in a shot to cut the margin to 59-54 with 1:44 left and Joe Schneider connected on a follow-up with 1:28 left as Amherst inched closer, 59-56.</p><p>A defensive-minded first half saw the teams tied at 26 apiece at intermission. Neither team could get its offense in gear.</p><p>Amherst missed a shot with nine seconds left. Nichols raced down the court and Echevarria hit a jumper at the buzzer to tie things at 26-26.</p><p>Garrett Day came off the bench for the Mammoths and scored nine first-half points.</p></webBody><br/>

</div><div class="col-lg-12 center-block" id="inline300x250">
	<div class="adunit 300x250 center-block centerad" id="V2-Article-Inline-300x250" data-dimensions="300x250" data-targeting='{"page_name":"Amherst men’s basketball falls t","section":"Sports/College"}'></div>
</div>
<script>
    $( document ).ready(function() {
$("#inline300x250").insertAfter("#articlebody p:eq(4)");
    });
</script><div id="webembedinline" style="width:100%;"></div>
<script type="text/javascript">
var embedlocation = (0 - 1 );
$( document ).ready(function() {
$("#webembedinline").insertAfter("#articlebody p:eq( "+embedlocation+" )");
});
</script><div id="webembedinline2" style="width:100%;"></div>
<script type="text/javascript">
var embedlocation2 = (0 - 1 );
$( document ).ready(function() {
$("#webembedinline2").insertAfter("#articlebody p:eq( "+embedlocation2+" )");
});
</script>


















</div>
             <div class="article-teasers nocontent"><div class="row" id="NNEsharearea">
<div class="col-md-4 col-sm-12">
  <a href="https://www.facebook.com/sharer/sharer.php?s=100&u=https%3a%2f%2fwww.gazettenet.com%2fAmherst-men-s-basketball-falls-to-Nichols-in-Division-III-Sweet-16-23967205" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false"><button class="btn btn-facebook btn-lg" style="width:100%; margin-top:10px;" type="button"><i class="fab fa-facebook-f"></i> Share on Facebook</button></a>
</div>
<div class="col-md-4 col-sm-12">
  <a href="https://twitter.com/share?url=https://www.gazettenet.com/Amherst-men-s-basketball-falls-to-Nichols-in-Division-III-Sweet-16-23967205&text=Amherst men’s basketball falls to Nichols in Division III Sweet 16" target="_blank" onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false"><button class="btn btn-twitter btn-lg" style="width:100%; margin-top:10px;" type="button"><i class="fab fa-twitter"></i> Share on Twitter</button></a>
</div>
<div class="col-md-4 col-sm-12">
  <a href="mailto:?&subject=Amherst men’s basketball falls to Nichols in Division III Sweet 16&body=Read%20this%20article%20from%20the%20Daily%20Hampshire%20Gazette%3A%20%20https://www.gazettenet.com/Amherst-men-s-basketball-falls-to-Nichols-in-Division-III-Sweet-16-23967205"><button class="btn btn-email btn-lg" style="width:100%; margin-top:10px;" type="button"><i class="far fa-envelope"></i> Share via E-Mail</button></a>
</div>
</div><div id="rcjsload_e5fbeb">&nbsp;</div>
<script type="text/javascript">
(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 102330;
if (is_blocked === true) {
widget_id = 106379;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_e5fbeb"); rcds.appendChild(rcel);
});
})();
</script><div class="adunit 728x90 320x50 centerad" id="V2-Article-728x90-Middle" data-dimensions="728x90,320x50" data-size-mapping="nne-default-mapping" data-targeting='{"page_name":"Amherst men’s basketball falls t","section":"Sports/College"}'></div><div class="fb-comments" name="fbcommentarea" id="fbcommentarea" data-href="https://www.gazettenet.com/Amherst-men-s-basketball-falls-to-Nichols-in-Division-III-Sweet-16-23967205" data-width="100%" data-numposts="5"></div><div class="col-xs-12">
<h3><a href="/News">More News</a></h3>
<hr class="sectiondivider"/>
</div>
<div class="col-xs-12 col-sm-6 homebox-small">

	<div class="col-xs-12 homeboxTextOnly">
		<div class="row">
			<h4>
				<a href="/stopandshop-hg030919-23993607">
					Stop & Shop union workers to vote on strike</a>
			</h4>
			<small>
				<span class="homebox-byline">
					By GRETA JOCHEM  - </span>
				Today</small>
		</div>
	</div>
	<div class="col-xs-3">
		<div class="row">
			<a href="/stopandshop-hg030919-23993607">
				<img class='img-responsive center-block' alt='' src='/getattachment/018c8425-1caa-4187-910c-04fc05d047b0/stopandshop-hg030919' />
			</a>
		</div>
	</div>
	<div class="col-xs-9">
			<p>
              NORTHAMPTON – Amid stalled contract negotiations, western Massachusetts Stop &amp; Shop workers will be voting on Sunday to either ratify a new...
		</p>

	</div>

</div>







<div class="col-xs-12 col-sm-6 homebox-small">

	<div class="col-xs-12 homeboxTextOnly">
		<div class="row">
			<h4>
				<a href="/Rain-brings-2nd-California-super-bloom-in-2-years-24013126">
					Rain brings 2nd California super bloom in 2 years</a>
			</h4>
			<small>
				<span class="homebox-byline">
					By JULIE WATSON  - </span>
				Today</small>
		</div>
	</div>
	<div class="col-xs-3">
		<div class="row">
			<a href="/Rain-brings-2nd-California-super-bloom-in-2-years-24013126">
				<img class='img-responsive center-block' alt='' src='/getattachment/2418b7d4-27f4-40c8-893b-f301d6e19251/Rain-brings-2nd-California-super' />
			</a>
		</div>
	</div>
	<div class="col-xs-9">
			<p>
              BORREGO SPRINGS, Calif. — It started with the desert lilies in December. Since then a wave of wildflower blooms has been crescendoing across...
		</p>

	</div>

</div>

<div class='clearfix'></div>





<div class="col-xs-12 col-sm-6 homebox-small">

	<div class="col-xs-12 homeboxTextOnly">
		<div class="row">
			<h4>
				<a href="/Warren-says-tech-giants-have--too-much-power---need-breakup-24012904">
					Warren says tech giants have ‘too much power,’ need breakup</a>
			</h4>
			<small>
				<span class="homebox-byline">
					By ELANA SCHOR  - </span>
				Today</small>
		</div>
	</div>
	<div class="col-xs-3">
		<div class="row">
			<a href="/Warren-says-tech-giants-have--too-much-power---need-breakup-24012904">
				<img class='img-responsive center-block' alt='' src='/getattachment/e868d295-65ea-4b12-b3d6-ac43dd305e46/Warren-says-tech-giants-have-to' />
			</a>
		</div>
	</div>
	<div class="col-xs-9">
			<p>
              WASHINGTON — Democratic presidential candidate Elizabeth Warren on Friday rolled out a proposal to break up the biggest U.S. technology companies...
		</p>

	</div>

</div>







<div class="col-xs-12 col-sm-6 homebox-small">

	<div class="col-xs-12 homeboxTextOnly">
		<div class="row">
			<h4>
				<a href="/Sanders---Medicare-for-All--expands-long-term-care-benefits-24014232">
					Sanders’ ‘Medicare for All’ expands long-term care benefits</a>
			</h4>
			<small>
				<span class="homebox-byline">
					By RICARDO ALONSO-ZALDIVAR  - </span>
				Today</small>
		</div>
	</div>
	<div class="col-xs-3">
		<div class="row">
			<a href="/Sanders---Medicare-for-All--expands-long-term-care-benefits-24014232">
				<img class='img-responsive center-block' alt='' src='/getattachment/463fd611-9da5-46bd-8ff9-5b7cbb578480/Sanders-Medicare-for-All-expa' />
			</a>
		</div>
	</div>
	<div class="col-xs-9">
			<p>
              WASHINGTON — Sen. Bernie Sanders is raising the stakes of the “Medicare for All” debate by expanding his proposal to include long-term care, a move...
		</p>

	</div>

</div>


<div class='clearfix'></div>




</div>  
           <!-- Facebook SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=833431040023870";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<meta property="fb:app_id" content="833431040023870" />

<!--JS and CSS for Lightgallery -->
<link href="https://cdnjs.cloudflare.com/ajax/libs/lightgallery/1.6.11/css/lightgallery.min.css" rel="stylesheet" type="text/css" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/lightgallery/1.6.11/js/lightgallery-all.min.js" type="text/javascript"></script><script type="text/javascript">
$('#slider').lightGallery({
thumbnail: false,
subHtmlSelectorRelative: true,
html:true,
download: false,
selector: ".slideimage"
    });
</script><script src="/CMSScripts/Custom/home2018/imagesloaded.pkgd.min.js" type="text/javascript"></script><script src="/CMSScripts/Custom/flexslider/jquery.flexslider.js" type="text/javascript"></script><script src="/CMSScripts/Custom/home2018/Cm-Flexslider-Init-2018.js" type="text/javascript"></script>
           
         </div>
         <div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
             <div class="right-column"><div class="adunit 300x250 centerad" id="V2-Article-300x250-Top" data-dimensions="300x250" data-targeting='{"page_name":"Amherst men’s basketball falls t","section":"Sports/College"}'></div><div class="adunit 300x100 centerad" id="V2-Home-300x100-Top" data-dimensions="300x100" data-targeting='{"page_name":"Amherst men’s basketball falls t","section":"Sports/College"}'></div><div class="sidebaritem2018"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="281066" type="text/javascript"></script></div></div>
           <div class="right-column"><div class="sidebaritem2018">
<h3>Most Popular</h3>
 <hr style="border-top: 5px solid #000;margin-top: 5px;margin-bottom: 5px;" /><h4><a href="https://www.gazettenet.com/Downtown-Sounds-to-become-a-worker-cooperative-23956596">Changing its tune: Downtown Sounds to become worker-owned cooperative after retirement of founder Jo</a></h4><h4><a href="https://www.gazettenet.com/Hampshire-College-faculty-propose-alternative-vision-for-school-s-future-23971367">Crisis and collaboration: Hampshire College faculty propose alternative vision for school’s future</a></h4><h4><a href="https://www.gazettenet.com/Hadley-planner-comes-under-fire-for-comments-at-meeting-23998945">Hadley reacts to Planning Board member’s comments </a></h4><h4><a href="https://www.gazettenet.com/StateSchoolDevelopments-hg-031119-23978352">Brewery, day care center, trail set for old Belchertown State School property</a></h4><h4><a href="https://www.gazettenet.com/Amherst-men-s-basketball-falls-to-Nichols-in-Division-III-Sweet-16-23967205">Amherst men’s basketball falls to Nichols in Division III Sweet 16</a></h4>
<br/></div><div class="adunit 300x600 centerad" id="V2-Article-300x600-Top" data-dimensions="300x600" data-targeting='{"page_name":"Amherst men’s basketball falls t","section":"Sports/College"}'></div><div class="adunit 300x250 centerad" id="V2-Article-Bottom-300x250" data-dimensions="300x250" data-targeting='{"page_name":"Amherst men’s basketball falls t","section":"Sports/College"}'></div><div class="ad_banner sidebaritem2018">
<h3>Jobs</h3>
 <hr style="border-top: 5px solid #000;margin-top: 5px;margin-bottom: 5px;" />
<script id="rm_Source" type="text/javascript" src="https://jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 6972;</script>
	</div>
<hr />
<div class="col-xs-12 sidebaritem2018" id="2018subscribepromo">
<h3><a href="https://accountaccess.nne.media/ss70v2/nne/common/template.jsp">Support Local Journalism</a></h3>

<hr class="sectiondivider" />
<div class="row">
<div class="col-xs-12"><small style="font-size: 1.3em;font-family: 'PT Serif';color:#00000085;">Subscribe to the Daily Hampshire Gazette, your leading source for news in the Pioneer Valley. </small></div>
</div>

<div class="row">
<div class="col-xs-12"><a class="btn btn-primary btn-block subscribebutton" href="https://accountaccess.nne.media/ss70v2/nne/common/template.jsp" style="color:white;background-color:black;margin-top:10px;">Subscribe Now</a></div>
</div>
</div>
</div>
         </div>
     </div>
     <hr>
</div>

  <!--Begin Footer-->
  <div class="row" id="footer2018">
      <div class="col-xs-12 col-sm-4 borderright"><a href="https://www.gazettenet.com"><img class="img-responsive" src="/App_Themes/Home2018/dhg-header-white.jpg" /></a>
<hr />
<h4>Daily Hampshire Gazette Office</h4>
115 Conz Street<br />
Northampton, MA 01061<br />
413-584-5000
<p>&nbsp;</p>
<em>&copy; 2019 Daily Hampshire Gazette</em><br />
<small><a href="/Reader-Services/terms-of-use">Terms &amp; Conditions</a> - <a href="/Reader-Services/Privacy-Policy">Privacy Policy</a></small>
</div>

<div class="col-xs-12 col-sm-4 borderright">
<h4>Customer Service</h4>

<ul>
	<li><a href="tel:413-584-5000">413-584-5000</a></li>
	<li><a href="mailto:circulation@gazettenet.com">circulation@gazettenet.com</a></li>
</ul>

<hr />
<h4>Social Media</h4>

<ul>
	<li><a href="http://www.facebook.com/DailyHampshireGazette" target="_blank">Facebook</a></li>
	<li><a href="https://twitter.com/DailyHampGaz" target="_blank">Twitter</a></li>
	<li><a href="http://www.youtube.com/user/gazettenet" target="_blank">Youtube</a></li>
	<li><a href="https://www.instagram.com/dailyhampshiregazette" target="_blank">Instagram</a></li>
</ul>
</div>

<div class="col-xs-12 col-sm-4">
<h4>News</h4>
<a class="btn btn-default" data-target="#navmore" data-toggle="modal">View All Sections</a>

<hr />
<h4>Part of the Newspapers of New England Family</h4>

<ul>
	<li><a href="https://www.amherstbulletin.com" target="_blank">Amherst Bulletin</a></li>
	<li><a href="https://www.atholdailynews.com" target="_blank">Athol Daily News</a></li>
	<li><a href="https://www.concordmonitor.com" target="_blank">Concord Monitor</a></li>
	<li><a href="https://www.recorder.com" target="_blank">Greenfield Recorder</a></li>
	<li><a href="https://www.ledgertranscript.com" target="_blank">Monadnock Ledger-Transcript</a></li>
	<li><a href="https://www.vnews.com" target="_blank">Valley News</a></li>
	<li><a href="https://www.valleyadvocate.com" target="_blank">Valley Advocate</a></li>
	<li><a href="https://www.theconcordinsider.com" target="_blank">The Concord Insider</a></li>
	<li><a href="https://www.nnedigital.com" target="_blank">NNEdigital</a></li>
</ul>
</div>

  </div>
  <!--End Footer-->
  
</div>
<!-- /container -->

<!-- Begin Nav More Modal -->
<div class="modal" id="navmore" role="dialog" tabindex="-1">
	<div class="modal-dialog modal-lg" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<button aria-label="Close" class="close" data-dismiss="modal" type="button">
					<span aria-hidden="true">&times;</span>
				</button>
				<h2 class="modal-title">All Sections</h2>
			</div>

			<div class="modal-body">
				<!--Bein shared full menu-->
					<!--Bein shared full menu-->
<div class="row">

	<div class="col-xs-12 col-sm-3">

		<h3>
			<a href="/News">News</a>
		</h3>
		<ul>
			<li>
				<a class="navitem" href="/News/State-Region">State/Region</a>
			</li>
			<li>
				<a class="navitem" href="/News/Nation-World">Nation/World</a>
			</li>
			<li>
				<a class="navitem" href="/News/Business">Business</a>
			</li>
			<li>
				<a class="navitem" href="/Reader-Services/Contribute/Send-a-News-Tip">Share A News Tip</a>
			</li>
			<li>
				<a class="navitem" href="/News/Town-By-Town">Town By Town</a>
			</li>
		</ul>
		
<h3>
			<a href="/Opinion">Opinion</a>
		</h3>
		<ul>
			<li>
				<a class="navitem" href="/Opinion">Opinion</a>
			</li>
			<li>
				<a class="navitem" href="/Opinion/Editorials">Editorials</a>
			</li>
			<li>
				<a class="navitem" href="/Opinion/Columns">Columns</a>
			</li>
			<li>
				<a class="navitem" href="/Opinion/Letters">Letters</a>
			</li>
			<li>
				<a class="navitem" href="/Opinion/Submit-a-Letter">Submit a Letter</a>
			</li>
		</ul>
		<h3>
			<a href="/Sports">Sports</a>
		</h3>
		<ul>
			<li>
				<a class="navitem" href="/Sports">Sports</a>
			</li>
			<li>
				<a class="navitem" href="/Sports/High-School">High School</a>
			</li>
			<li>
				<a class="navitem" href="/Sports/UMass">UMass</a>
			</li>
			<li>
				<a class="navitem" href="/Sports/College">College</a>
			</li>
			<li>
				<a class="navitem" href="/Sports/Pro">Pro</a>
			</li>
		</ul>
		<h3>
			<a href="/Video">Videos</a>
		</h3>
		<h3>
			<a href="/photo-galleries">Photo Galleries</a>
		</h3>
	</div>

	<div class="col-xs-12 col-sm-3">
		<h3>
			<a href="http://www.legacy.com/obituaries/gazettenet/">Obituaries</a>
		</h3>
		<ul>
			<li>
				<a href="http://www.legacy.com/obituaries/gazettenet/obituary-place-an-obituary.aspx" target="_blank">Submit an Obituary</a>
			</li>
		</ul>
		
		<h3>
			<a href="/Events">Events</a>
		</h3>
		<h3>
			<a href="/Arts">Arts</a>
		</h3>
		<ul>
			<li>
				<a class="navitem" href="/Arts">Arts</a>
			</li>
			<li>
				<a class="navitem" href="/Arts/Books">Books</a>
			</li>
			<li>
				<a class="navitem" href="http://www.gazettenet.com/Events#!/" target="_blank">Calendar</a>
			</li>
			<li>
				<a class="navitem" href="/Arts/TV-Listings">TV Listings</a>
			</li>
			<li>
				<a class="navitem" href="/Events">Events</a>
			</li>
		</ul>
		<h3>
			<a href="/Life">Life</a>
		</h3>
		<ul>
			<li>
				<a class="navitem" href="/Life">Life</a>
			</li>
			<li>
				<a class="navitem" href="/Life/Food">Food</a>
			</li>
			<li>
				<a class="navitem" href="/Life/Home-Garden">Home/Garden</a>
			</li>
			<li>
				<a class="navitem" href="/Life/Announcements">Announcements</a>
			</li>
			<li>
				<a class="navitem" href="/Events">Events</a>
			</li>
		</ul>
		<h3>Other Publications</h3>
		<ul>
			<li>
				<a href="https://valleyadvocate.com" target="_blank">Valley Avocate</a>
			</li>
		</ul>

	</div>

	<div class="col-xs-12 col-sm-3">
		<h3>Customer Service</h3>
		<ul>
			<li>
				<a href="tel:413-584-5000">413-584-5000</a>
			</li>
			<li>
				<a href="mailto:circulation@gazettenet.com">circulation@gazettenet.com</a>
			</li>
		</ul>
		<h3>
			<a href="/Reader-Services" target="_blank">Reader Services</a>
		</h3>
		<ul>
			<li>
				<a class="navitem" href="/Reader-Services">Reader Services</a>
			</li>
			<li>
				<a class="navitem" href="/Reader-Services/Advertise">Advertise</a>
			</li>
			<li>
				<a class="navitem" href="/Reader-Services/Archive">Archive</a>
			</li>
			<li>
				<a class="navitem" href="http://gazettenet.mycapture.com" target="_blank">Buy Photos</a>
			</li>
			<li>
				<a class="navitem" href="/Reader-Services/Contact-Us">Contact Us</a>
			</li>
			<li>
				<a class="navitem" href="/Reader-Services/FAQ">FAQ</a>
			</li>
			<li>
				<a class="navitem" href="/Newsletters">Newsletter Signups</a>
			</li>
			<li>
				<a class="navitem" href="https://niedhg.wordpress.com/">News in Education</a>
			</li>
		</ul>
		<h3>
			<a href="/Reader-Services/Advertise" target="_blank">Advertise</a>
		</h3>
		
	</div>
	<div class="col-xs-12 col-sm-3">
<h3>
			<a href="http://classifieds.concordmonitor.com/" target="_blank">Classifieds</a>
		</h3>
		<ul>
			<li>
				<a class="navitem" href="http://marketplace.gazettenet.com/" target="_blank">All Classifieds</a>
			</li>
			<li>
				<a class="navitem" href="http://jobs.gazettenet.com/" target="_blank">Jobs</a>
			</li>
			<li>
				<a class="navitem" href="http://marketplace.gazettenet.com/ma/automotive/search" target="_blank">Autos</a>
			</li>
			<li>
				<a class="navitem" href="http://marketplace.gazettenet.com/ma/real-estate-sales/search" target="_blank">Real Estate Sales</a>
			</li>
			<li>
				<a class="navitem" href="http://marketplace.gazettenet.com/ma/real-estate-rentals/search" target="_blank">Real Estate Rentals</a>
			</li>
			<li>
				<a class="navitem" href="http://marketplace.gazettenet.com/ma/merchandise/search" target="_blank">Merchandise</a>
			</li>
			<li>
				<a class="navitem" href="http://marketplace.gazettenet.com/ma/animals/search" target="_blank">Animals</a>
			</li>
			<li>
				<a class="navitem" href="http://marketplace.gazettenet.com/ma/announcements/search" target="_blank">Announcements</a>
			</li>
			<li>
				<a class="navitem" href="http://marketplace.gazettenet.com/ma/sales-auctions/search/" target="_blank">Auctions</a>
			</li>
			<li>
				<a class="navitem" href="http://marketplace.gazettenet.com/ma/services/search" target="_blank">Services</a>
			</li>
			<li>
				<a class="navitem" href="/public-notices">Public Notices</a>
			</li>
			<li>
				<a class="navitem" href="http://dailyhampshiregazette.adperfect.com/" target="_blank">Place an ad</a>
			</li>
			<li>
				<a class="navitem" href="http://dailydeal.gazettenet.com/Northampton-Local-Deals/982" target="_blank">Daily Deals</a>
			</li>
			<li>
				<a class="navitem" href="http://local.gazettenet.com/" target="_blank">Business Directory</a>
			</li>
		</ul>
	</div>
</div>

<!--End full shared menu-->
			
<div>
  
</div>
				<!--End full shared menu-->
			</div>

			<div class="modal-footer">
				<button class="btn btn-secondary" data-dismiss="modal" type="button">Close</button>
			</div>
		</div>
	</div>
</div>

<!-- End Nav more Modal -->
<!-- Tecnavia Paywall Script at End of Page -->
<script type="text/javascript" src="https://northamptondaily-ma-pw.newsmemory.com/?meter&v=4" async></script>

<!-- CM DFP Invocation Script-->
<script src="/CMSScripts/Custom/dfp/dfp-jquery-dhg.js"></script>

<!-- Chartbeat -->
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62369;
    _sf_async_config.domain = 'gazettenet.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Sports/College';  //CHANGE THIS
    _sf_async_config.authors = 'FRAN SYPEK ';    //CHANGE THIS
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>

<!-- Admiral script updated May 29, 2018, EB -->
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://sicksmash.com/v2/0/vfg-eU1CBMFESkfqGGnJ5bFP31itaYjtG9L7clLF9cf74eioAqOFKPlOxXO6TgMsmHt",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,n,e,o){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(n){}return!1}function c(){var o=r();if(o){var c=t[n].pubads();typeof c.setTargeting===e&&c.setTargeting("admiral-engaged","true")}}o=t[n]=t[n]||{},o.cmd=o.cmd||[],typeof o.pubads===e?c():typeof o.cmd.unshift===e?o.cmd.unshift(c):o.cmd.push(c)}(window,"googletag","function");;;;!function(t,e,n,a){function o(){if(!window.frames[a]){var e=t.body;if(e){var n=t.createElement("iframe");n.style="display:none",n.name=a,e.appendChild(n)}else setTimeout(o,5)}}function r(){for(var t=[],n=0;n<arguments.length;n++)t.push(arguments[n]);s.q=s.q||[],"ping"===t[0]?t[2]({gdprAppliesGlobally:e.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):t.length&&s.q.push(t)}function c(t){try{return JSON.parse(t)}catch(e){}}function i(t){if(t){var e,n="__cmpCall",a="string"==typeof t.data&&t.data.indexOf(n)>=0;e=a?(c(t.data)||{})[n]:(t.data||{})[n],e&&s(e.command,e.parameter,function(n,o){var r={__cmpReturn:{returnValue:n,success:o,callId:e.callId}};t.source.postMessage(a?JSON.stringify(r):r,"*")})}}var s=e[n];o(),"function"!=typeof s&&(s=e[n]=r,e.addEventListener?e.addEventListener("message",i,!1):e.attachEvent&&e.attachEvent("onmessage",i))}(document,window,"__cmp","__cmpLocator");;</script>
<!-- End Admiral script -->
    
    

<script type="text/javascript">
//<![CDATA[
(function() {var fn = function() {$get("manScript_HiddenField").value = '';Sys.Application.remove_init(fn);};Sys.Application.add_init(fn);})();
var callBackFrameUrl='/WebResource.axd?d=3VWJj10nuASex-GexF2-KmwE_Lxrc5sXEC4XvWeuXDj9ygibh9H8POLUPUHDtSb3LLotPeDQ5qbE6y7qwcOcQPhS3ai-A8p4hUsizap1BrM1&t=636765319264470882';
WebForm_InitCallback();
theForm.oldSubmit = theForm.submit;
theForm.submit = WebForm_SaveScrollPositionSubmit;

theForm.oldOnSubmit = theForm.onsubmit;
theForm.onsubmit = WebForm_SaveScrollPositionOnSubmit;
//]]>
</script>
</form>
</body>
</html>
